[SATLUG] Funtoo Linux

Bruce Dubbs bruce.dubbs at gmail.com
Thu Jul 16 14:34:32 CDT 2015

Steve Litt wrote:
> On Wed, 15 Jul 2015 14:08:21 -0400
> Daniel Villarreal <youcanlinux at gmail.com> wrote:
>> Is anyone using or has anyone tried Funtoo Linux?
> Yes. About a week ago I tried to install it on a VirtualBox VM, but
> couldn't get the bootloader to work right. I'm going to try again this
> weekend, after studying more about LILO (I consider grub2 just too
> confusing to use).

Grub2 isn't inherently confusing.  It's the disto's that make it so.

My grub.cfg looks like:

# Begin /boot/grub/grub.cfg
set default=2
set timeout=5

insmod ext2
set root=(hd0,2)

menuentry "GNU/Linux, Linux 4.0-lfs-SVN-20150416 (/dev/sda6)" {
         linux   /vmlinuz-4.0-lfs-SVN-20150416 root=/dev/sda6 ro

menuentry "GNU/Linux, Linux 4.0.5-lfs-SVN-20150614 (/dev/sda11)" {
         linux   /vmlinuz-4.0.5-lfs-SVN-20150614 root=/dev/sda11 ro

menuentry "GNU/Linux, Linux 4.0.5-lfs-SVN-20150703 (/dev/sda11)" {
         linux   /vmlinuz-4.0.5-lfs-SVN-20150703 root=/dev/sda11 ro

menuentry "GNU/Linux, Linux 4.0-lfs-7.7-rc1 (/dev/sda5)" {
         linux /vmlinuz-4.0-lfs-7.7-rc1 root=/dev/sda5 ro

For a regular distro, you may need to add an initrd line, but otherwise 
that's all you need.

   -- Bruce

More information about the SATLUG mailing list